Onde estou errando?

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

spica Onde estou errando?

Mensagem  Eojr em Ter 05 Jan 2016, 22:48

Oi pessoal, td bem? Feliz ano novo pra todos, especialmente pro pessoal do fórum que são 100% e que dão muita força! Provavelmente teria desistido de muita coisa se não fossem os conselhos e dicas daqui! Valeu!

Recentemente adquiri uma Canon T5 e posteriormente uma lente EF75-300mm f/4-5.6. Depois de passar as férias inteiras com céu encoberto, ao voltar ao trabalho o céu abriu, obviamente hehehe e fui fazer uns testes com o equipamento.

Eu acho que meu principal problema é o foco. Aparentemente qdo olho no visor ou pela tela LCD me aprece focalizado, depois vejo as fotos sem zoom parecem boas, mas ao aumentar um pouco ou abrir no PC estão todas muito ruins.

Essas foram algumas fotos:

http://ap.imagensbrasil.org/image/ElaKy

http://ap.imagensbrasil.org/image/ElYBS

http://ap.imagensbrasil.org/image/ElVg8

Com um pouco de tratamento foi o melhor que consegui:

http://ap.imagensbrasil.org/image/EleCp

Tentei o DSS mas saiu tudo tremido. Seria problema de foco, de acompanhamento ou os dois?
Estou com bastante dificuldade na questão do foco, não sei se por causa da poluição luminosa daqui e/ou falta de noção, enfim, eu jurava que as fotos estão focadas ao ver na LCD, mas depois é essa tragédia. Alguma dica pra eu conseguir melhorar isso?

É muito difícil conseguir foco no modo manual.

Obrigado!
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Ter 05 Jan 2016, 23:03

Olá EOJR!
Se o seu telescópio é um 70mm / 700mm em montagem alta azimutal, essa câmera é um pouco pesada para ele. Se está tirando as fotos em método de foco primário - anel T2 com a câmera - e ainda sem o acompanhamento de uma montagem equatorial, será preciso exposições baixíssimas e um ISO de 1600 a 3200 para captar algo.
Sem acompanhamento, poderá capturar DSO com no máximo 1.3" (segundos) para DSO. Para a Lua, velocidades altas para compensar o brilho do satélite e capturar detalhes e contraste da superfície, e um ISO entre 100 a 800 no máximo será o ideal.
Valores de 1/60" darão bons resultados para a Lua em foco primário, com todos os detalhes. Aponte para a Lua por exemplo, ou para uma estrela, veja no LCD, dê zoom no visor e regule o foco com a imagem ampliada na tela, volte ao normal e clique. Regule para que, após clicar, a foto será executada após 2", assim a montagem não estará mais desestabilizada.
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  André Pira em Ter 05 Jan 2016, 23:07

Me parece que não é questão do foco, mas do tempo de exposição...acho que as estrelas estão saindo com arrasto. Quanto maior a ampliação, menor o tempo de exposição sem acompanhamento de montagem. Não sei se ajuda, mas dê uma olhada nesse artigo sobre fotos utilizando lentes.
Tem uma regra chamada de "regra dos 500", quem sabe ajuda:
http://fotodicasbrasil.com.br/como-fotografar-estrelas-usando-a-lente-do-kit/
Abs...
avatar
André Pira
Astronomo Amador
Astronomo Amador

Mensagens : 442
Data de inscrição : 06/09/2014
Idade : 47
Localização : Piracicaba - S.P.

http://www.astrobin.com/users/Andre@Gerolamo/

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  André Pira em Ter 05 Jan 2016, 23:58

Nosso amigo AGM destacou um detalhe muito importante: caso não tenha um cabo disparador, regule o temporizador da câmera para alguns segundos após o botão ser acionado. Dessa forma dará tempo ao conjunto se estabilizar antes da captura.
O próprio AGM fez uma foto belíssima utilizando uma lente também:
http://astronomia.forumeiros.com/t2463-constelacao-de-orion
Ele é o mais indicado para te ajudar nesse caso!
avatar
André Pira
Astronomo Amador
Astronomo Amador

Mensagens : 442
Data de inscrição : 06/09/2014
Idade : 47
Localização : Piracicaba - S.P.

http://www.astrobin.com/users/Andre@Gerolamo/

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Dry em Qua 06 Jan 2016, 09:02

Olá EOJR. Pelo exif das fotos concluo que vc usou a câmera apenas com a lente e sem acompanhamento motorizado, correto ? Com este tempo de exposição não é possível capturar muitos detalhes na imagem, mas devido ao aumento proporcionado pela lente já é o bastante para criar arrasto e borrar um pouco a foto. Também percebo um certo clareamento de fundo caracterizado por poluição luminosa ou excesso na graduação do ISO. Para melhores resultados vc deve aumentar o tempo de exposição, mas para isso um acompanhamento motorizado é essencial. Um céu bem escuro vai ajudar bastante.
avatar
Dry
Membro Expert
Membro Expert

Mensagens : 1305
Data de inscrição : 05/01/2015
Idade : 53
Localização : Piraí - RJ

https://www.flickr.com/photos/fotosdry/sets/72157632779479445/

Voltar ao Topo Ir em baixo

spica AGM

Mensagem  Eojr em Qua 06 Jan 2016, 10:58

Olá amigo, tudo bem? Eu além do 70mm azimutal também tenho o 114mm virtuoso, mas me parece pesada a cÂmera para ele junto com o T2. Fiz alguns testes, mas creio q o problema é o mesmo.

Essas fotos foram tiradas direto com a câmera e a lente EF75-300mm f/4-5.6, sem telescópio e sem acompanhamento algum.

Para fotos com a DSLR acoplada no tele, vou seguir suas dicas, obrigado! Elas tb se aplicam ao virtuoso?
Valeu, abraço!


Olá EOJR!
Se o seu telescópio é um 70mm / 700mm em montagem alta azimutal, essa câmera é um pouco pesada para ele. Se está tirando as fotos em método de foco primário - anel T2 com a câmera - e ainda sem o acompanhamento de uma montagem equatorial, será preciso exposições baixíssimas e um ISO de 1600 a 3200 para captar algo.
Sem acompanhamento, poderá capturar DSO com no máximo 1.3" (segundos) para DSO. Para a Lua, velocidades altas para compensar o brilho do satélite e capturar detalhes e contraste da superfície, e um ISO entre 100 a 800 no máximo será o ideal.
Valores de 1/60" darão bons resultados para a Lua em foco primário, com todos os detalhes. Aponte para a Lua por exemplo, ou para uma estrela, veja no LCD, dê zoom no visor e regule o foco com a imagem ampliada na tela, volte ao normal e clique. Regule para que, após clicar, a foto será executada após 2", assim a montagem não estará mais desestabilizada.
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Qua 06 Jan 2016, 11:36

Eojr escreveu:
1 - além do 70mm azimutal também tenho o 114mm virtuoso, mas me parece pesada a cÂmera para ele junto com o T2. Fiz alguns testes, mas creio q o problema é o mesmo.
#
2 - Essas fotos foram tiradas direto com a câmera e a lente EF75-300mm f/4-5.6, sem telescópio e sem acompanhamento algum.

1 - O 114mm Virtuoso pode ser conectado com o cabo USB, vendido no Armazém do Telescópio. Baixe o Stellarium na página do Armazém, há modificações nele para que o motor seja controlado via GOTO. Assim o telescópio poderá acompanhar o objeto selecionado. Preciso ainda testar mais criteriosamente esse recurso.

2 - É uma bela lente, mas só terá imagens mais trabalhadas com ela em uma montagem EQ-1 com motor. Então poderá, já que essa câmera pesa um pouco mais que a Sony Nex-3, registrar objetos com exposições em até 20s.

Tenho usado o Mak 90 numa EQ-1 motorizada e os resultados estão bem satisfatórios. O virtuoso preciso testar o GOTO com esse Stellarium, assim poderei lhe descrever resultados mais precisos.

Por hora, poderá se divertir com DSO em exposições bem curtas, sendo no máximo 1.3s sem montagem EQ motorizada. Para a Lua como mencionei, é bem mais fácil, e as opções da câmera permitirão captar cada detalhe sem o uso de filtro algum.
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qua 06 Jan 2016, 13:25

André Pira escreveu:Me parece que não é questão do foco, mas do tempo de exposição...acho que as estrelas estão saindo com arrasto. Quanto maior a ampliação, menor o tempo de exposição sem acompanhamento de montagem. Não sei se ajuda, mas dê uma olhada nesse artigo sobre fotos utilizando lentes.
Tem uma regra chamada de "regra dos 500", quem sabe ajuda:
http://fotodicasbrasil.com.br/como-fotografar-estrelas-usando-a-lente-do-kit/
Abs...

Oi André, td bem? Tu é de Pira tb?

Obrigado pela dica, eu realmente estava usando 5 ou 1o segundos de exposição, vou dar uma boa diminuída.
Vou dar uma lida agora nesse artigo, valeu!

Abs
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qua 06 Jan 2016, 13:27

André Pira escreveu:Nosso amigo AGM destacou um detalhe muito importante: caso não tenha um cabo disparador, regule o temporizador da câmera para alguns segundos após o botão ser acionado. Dessa forma dará tempo ao conjunto se estabilizar antes da captura.
O próprio AGM fez uma foto belíssima utilizando uma lente também:
http://astronomia.forumeiros.com/t2463-constelacao-de-orion
Ele é o mais indicado para te ajudar nesse caso!

Realmente o AGM sempre dá muita força aqui no fórum e a foto ficou show! Isso pelo menos eu tava fazendo direito, de usar os 2s até adquirir o cabo disparador!
Obrigado!
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qua 06 Jan 2016, 13:32

AGM escreveu:
Eojr escreveu:
1 - além do 70mm azimutal também tenho o 114mm virtuoso, mas me parece pesada a cÂmera para ele junto com o T2. Fiz alguns testes, mas creio q o problema é o mesmo.
#
2 - Essas fotos foram tiradas direto com a câmera e a lente EF75-300mm f/4-5.6, sem telescópio e sem acompanhamento algum.

1 - O 114mm Virtuoso pode ser conectado com o cabo USB, vendido no Armazém do Telescópio. Baixe o Stellarium na página do Armazém, há modificações nele para que o motor seja controlado via GOTO. Assim o telescópio poderá acompanhar o objeto selecionado. Preciso ainda testar mais criteriosamente esse recurso.

2 - É uma bela lente, mas só terá imagens mais trabalhadas com ela em uma montagem EQ-1 com motor. Então poderá, já que essa câmera pesa um pouco mais que a Sony Nex-3, registrar objetos com exposições em até 20s.

Tenho usado o Mak 90 numa EQ-1 motorizada e os resultados estão bem satisfatórios. O virtuoso preciso testar o GOTO com esse Stellarium, assim poderei lhe descrever resultados mais precisos.

Por hora, poderá se divertir com DSO em exposições bem curtas, sendo no máximo 1.3s sem montagem EQ motorizada. Para a Lua como mencionei, é bem mais fácil, e as opções da câmera permitirão captar cada detalhe sem o uso de filtro algum.

Pois é, com 114mm eu só consegui fazer um teste, o tempo andou fechado aqui por meses. O resultado foi de rastro tb, por ter usado muita exposição. Preciso testar o setup. Eu tb tenho o cabo e fiz alguns testes com ele, mas nada ainda satisfatório.

Vou procurar adquirir uma Eq1 motorizada com o tempo pois por tudo que vcs disseram é o melhor setup para boas exposições e resultados.

Obrigado por tudo! Vou testar mais hoje à noite e volto a postar!
Abs
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Qua 06 Jan 2016, 13:39

Eojr escreveu:Pois é, com 114mm eu só consegui fazer um teste, o tempo andou fechado aqui por meses. O resultado foi de rastro tb, por ter usado muita exposição. Preciso testar o setup. Eu tb tenho o cabo e fiz alguns testes com ele, mas nada ainda satisfatório.

Lembre-se que o Virtuoso deve ser alinhado com o norte geográfico e não com o polo sul celeste, além de também, ser verificada a latitude. Esses detalhes podem ser conferidos no vídeo do Armazém do Telescópio, um vídeo antigo, mas que explica como fazer o alinhamento dessa montagem para acompanhamento da mesma, que dura alguns segundos.
Após estar tudo correto, creio que com o cabo para o GOTO, essa montagem possa acompanhar o objeto em campo por bem mais tempo.
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qua 06 Jan 2016, 13:40

AGM escreveu:
Eojr escreveu:Pois é, com 114mm eu só consegui fazer um teste, o tempo andou fechado aqui por meses. O resultado foi de rastro tb, por ter usado muita exposição. Preciso testar o setup. Eu tb tenho o cabo e fiz alguns testes com ele, mas nada ainda satisfatório.

Lembre-se que o Virtuoso deve ser alinhado com o norte geográfico e não com o polo sul celeste, além de também, ser verificada a latitude. Esses detalhes podem ser conferidos no vídeo do Armazém do Telescópio, um vídeo antigo, mas que explica como fazer o alinhamento dessa montagem para acompanhamento da mesma, que dura alguns segundos.
Após estar tudo correto, creio que com o cabo para o GOTO, essa montagem possa acompanhar o objeto em campo por bem mais tempo.

Legal! Agora é fazer os testes!
Obrigado
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Novos testes

Mensagem  Eojr em Qua 06 Jan 2016, 22:47

Bom pessoal, fiz mais alguns testes esta noite, com diferentes tempos de exposição (entre 2 e o recomendado 1,3 seg) e diferentes ISO's (entre 1600-6400). Achei os resultados bem parecidos com os anteriores, e sendo assim nada animadores. Postei abaixo uma foto de cada sessão. O jeito é ir tentando até acertar Very Happy

Um dúvida que tenho é com relação ao F. Em todas usei F8, não sei como relacionar isso com a exposição e o ISO. Ainda não li o artigo recomendado pelo André ( Embarassed ), pretendo fazer isso logo.

Bom, se puderem aguardo a força de sempre! Abs

Todas as fotos foram tiradas no tripé fixo com timer de 2 seg. Me parecem desfocadas, tremidas. Não sei como resolver isso, pois quando vejo na lente elas aparentam estar focadas.

http://ap.imagensbrasil.org/image/EMkUA

http://ap.imagensbrasil.org/image/EMKpj

http://ap.imagensbrasil.org/image/EM3LY

http://ap.imagensbrasil.org/image/EMhYv

http://ap.imagensbrasil.org/image/EMPi5

http://ap.imagensbrasil.org/image/EM6Py

http://ap.imagensbrasil.org/image/EMDgr

http://ap.imagensbrasil.org/image/EMABs

http://ap.imagensbrasil.org/image/EKbuj

http://ap.imagensbrasil.org/image/EKOTn

Obrigado!
Abs
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Qui 07 Jan 2016, 07:47

Eojr escreveu:Um dúvida que tenho é com relação ao F. Em todas usei F8, não sei como relacionar isso com a exposição e o ISO. Ainda não li o artigo recomendado pelo André ( Embarassed ), pretendo fazer isso logo.Abs

Exposição: quanto maior o tempo menor a velocidade de captura;
ISO: vai determinar a luminosidade da foto dependendo do F e velocidade (quanto maior o ISO, maior os grãos na foto);
F: quanto menor o F maior o brilho, quanto maior o F menor o brilho, assim como nos telescópios;

Se as fotos aqui apresentadas por você foram com a câmera + lente + montagem, a qualidade irá depender principalmente de lente utilizada. A lente mais comum que vem nas câmeras DLSR é a 18-55mm. Com ela, as estrelas parecerão como esferas maiores e não bem resolvidas. Com uma lente 100-300mm por exemplo - lente que usei na fotografia de ORION - a definição e maior campo são bem diferentes da lente 18-55mm. Maior definição, as estrelas parecerão estrelas, a qualidade da imagem é literalmente 10x melhor.

Vamos a alguns exemplos:
Lua:
_uso normalmente ISO-100
_exposição (velocidade), vamos usar como ponto base de equilíbrio 1s. Para a Lua, uso de 1/25s até 1/60s. Câmera + barlow ou não + montagem + Mak 90 em método de foco primário, ou seja, a câmera no anel T2 rosqueada no focalizador do telescópio. Nesse método, o foco é gerado pelo telescópio, pois a lente da câmera não está sendo utilizada, então o foco, ajusta apenas a nitidez, e temos o controle de ISO e exposição apenas. Se eu aumentar o ISO para 400 ou 800, terei de baixar ainda mais a exposição, do contrário, a foto sairá com mais brilho e sem contraste. Se eu manter o ISO em 100 e baixar a exposição de 1/60s para digamos 2/25s, a foto sairá totalmente escura.

DSO:
Posso usar a câmera em método de foco primário como foi citado acima, com ou sem barlow.
ISO em média de 800 a 1600, em alguns casos 3200, variando de acordo com a exposição. Maior exposição, menor ISO, menor exposição, maior ISO. Exposições altas são como aberturas GRANDES de telescópios, que coligem mais luz.
O resultado é melhor com a câmera + lente 100-300mm + montagem - como no experimento da foto de ORION - e nessa, foram 30s e ISO-800. Não lembro o F utilizado, entretanto, a fins de esclarecimento, F baixo (curto) maior brilho | F mediano brilho médio | F longo como 8 por exemplo menor brilho.
O F deverá ser equilibrado no momento que antecede a foto, verá a prévia na tela LCD, será regulado conforme a exposição e o ISO utilizados, e assim irá graduando até o resultado esperado com melhor equilíbrio.

Postarei aqui a noite, exemplos de fotos com diferentes especificações.
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qui 07 Jan 2016, 12:49

As fotos foram feitas com tripé fico, sem montagem. A lente usada foi a Canon EF 75-300mm F4.0-5.6 III, todas com F8, exposição entre 1,3 e 2 seg e ISO entre 1600 e 6400.

Alguma ideia do pq os resultados foram tão ruins?
Obrigado

AGM escreveu:
Eojr escreveu:
Um dúvida que tenho é com relação ao F. Em todas usei F8, não sei como relacionar isso com a exposição e o ISO. Ainda não li o artigo recomendado pelo André ( Embarassed ), pretendo fazer isso logo.Abs

Exposição: quanto maior o tempo menor a velocidade de captura;
ISO: vai determinar a luminosidade da foto dependendo do F e velocidade (quanto maior o ISO, maior os grãos na foto);
F: quanto menor o F maior o brilho, quanto maior o F menor o brilho, assim como nos telescópios;

Se as fotos aqui apresentadas por você foram com a câmera + lente + montagem, a qualidade irá depender principalmente de lente utilizada. A lente mais comum que vem nas câmeras DLSR é a 18-55mm. Com ela, as estrelas parecerão como esferas maiores e não bem resolvidas. Com uma lente 100-300mm por exemplo - lente que usei na fotografia de ORION - a definição e maior campo são bem diferentes da lente 18-55mm. Maior definição, as estrelas parecerão estrelas, a qualidade da imagem é literalmente 10x melhor.
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Qui 07 Jan 2016, 13:06

Eojr escreveu:As fotos foram feitas com tripé fico, sem montagem. A lente usada foi a Canon EF 75-300mm F4.0-5.6 III, todas com F8, exposição entre 1,3 e 2 seg e ISO entre 1600 e 6400.

Tripé fixo, sem acompanhamento, certo.
Lente ok.
#
ISO, use 1600 a 3200.
#
Exposição, use abaixo de 1s como: 0.5s | 1/3s | 1/6s e 1/8s.
Quanto mais diminuir a exposição, mais escurecerá, compense isso reduzindo o "F" sem aumentar o ISO, para que a foto não saia granulada. Tente F/5 para baixo e inicie com ISO 1600.

> Inicie com ISO 1600 com essas exposições: 0.5s | 1/3s | 1/6s e 1/8s - uma foto de cada e com F/5, depois...
> ISO 1600 com essas exposições: 0.5s | 1/3s | 1/6s e 1/8s - uma foto de cada e com F/3 ou menos...
> depois repita todo o processo com ISO 3200 e por fim com 6400.

"Ao utilizar o ISO 6400, mais luz a câmera irá coligir, nesse caso, repita o processo também com um F/6 a F/8."
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qui 07 Jan 2016, 18:28

Valeu AGM! VOu testar essas configurações. Quando vc faz sessões assim, depois vc empilha no DSS?
Qual a necessidade de fazer blacks, lights etc e como se faz isso hehehe?
Abs
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  serveira em Qui 07 Jan 2016, 19:20

Olá Eojr, tudo certo?

Também sou novo nesse complicado ramo que é a astrofotografia, e assim como você, fiz também alguns testes com as dicas dos colegas do fórum.
Utilizei uma Panasonic Lumix, que é uma point and shoot mais sofisticada, não uma DSLR, e consegui o resultado abaixo:

https://www.flickr.com/photos/59506505@N05/23609955864/in/dateposted-public/
(Criei esse flickr agora só pra postar a foto)

Bom, eu "stackei" no Deep Sky Stacker 8 frames de 2 segundos de exposição cada com um Zoom aprox. 8-15x, ISO 800 e F 2.8 e foco no infinito.
Não ficou dos melhores resultados, mas fiquei satisfeito pra uma primeira tentativa.
Eu tive que mexer bastante nas configurações, e lutar muito contra a vontade de usar exposições mais longas e ISO maior. O jeito foi deixar a exposição curtinha, porque qualquer coisa maior do que dois segundos dava rastro... E sem stackar as imagens, elas não ficaram muito interessantes...

Com certeza acho que estamos no caminho certo  Very Happy
avatar
serveira
Aspirante
Aspirante

Mensagens : 47
Data de inscrição : 29/09/2015
Idade : 22
Localização : Vera Cruz - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qui 07 Jan 2016, 21:27

serveira escreveu:
https://www.flickr.com/photos/59506505@N05/23609955864/in/dateposted-public/
(Criei esse flickr agora só pra postar a foto)

Bom, eu "stackei" no Deep Sky Stacker 8 frames de 2 segundos de exposição cada com um Zoom aprox. 8-15x, ISO 800 e F 2.8 e foco no infinito.

Olá Serveira, achei bem legal e vou seguir suas dicas também. O jeito é ir testando, creio ser muito difícil conseguir algo em frame único.

Estou seguindo seu flick!
Valeu!
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Qui 07 Jan 2016, 22:20

Eojr escreveu:Valeu AGM! VOu testar essas configurações. Quando vc faz sessões assim, depois vc empilha no DSS?

Eu não empilho imagens, não faço o processo da astrofotografia. A câmera me entrega imagem pronta com o ISO, foco e exposição escolhidos, nada mais. No mais, realço algum detalhe no Photoshop, para eliminar a turbulência atmosférica.
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Qui 07 Jan 2016, 22:26


Eu não empilho imagens, não faço o processo da astrofotografia. A câmera me entrega imagem pronta com o ISO, foco e exposição escolhidos, nada mais. No mais, realço algum detalhe no Photoshop, para eliminar a turbulência atmosférica.

As fotos não saem escuras devido ao menos tempo de exposição?
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Qui 07 Jan 2016, 22:44

Eojr escreveu:As fotos não saem escuras devido ao menos tempo de exposição?

Segue exemplos descritos nas fotos.
Constelação de ORION.
Lente 18-55mm, com essa lente não é possível tirar registros como com a lente 100-300mm que tenho, que é a mesma constelação que postei anteriormente, inclusive tal foto foi tirada na mesma noite, apenas mudei a lente de 18-55mm para 100-300mm.
Essas fotos estão ruins, mas as escolhi por terem ISO diferentes, porém, mesmo foco e mesmo tempo de exposição. Assim terá uma melhor idéia de tudo que já descrevi.

avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Sex 08 Jan 2016, 07:27

Qual configuração você usa para nebulosas, pois precisa de maior tempod e exposição, não é?
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  AGM em Sex 08 Jan 2016, 08:07

Eojr escreveu:Qual configuração você usa para nebulosas, pois precisa de maior tempod e exposição, não é?

O exemplo que postei acima vale para DSO em geral.
Você irá determinar o ISO, F e exposição de acordo com o que vê na tela e pelas características do objeto observado, além da qualidade do céu onde se encontra.
Com um cabo HDMI, pode ligar ela em um monitor, assim a tela da câmera será vista nele e poderá melhor enquadrar assim como ver os detalhes.

A exposição para DSO pode ser desde 1s a 30s. Para cada intervalo de tempo, o ISO e o F terão de ser configurados. Pode até existir regras ou parâmetros, prefiro intuir pelo que vejo e testar pela experiência do que já fotografei. Regras determinam coisas estáticas se as mesmas não forem usadas como apenas um princípio de base.
avatar
AGM
Membro Expert
Membro Expert

Mensagens : 1191
Data de inscrição : 14/04/2014
Idade : 44
Localização : Novo Hamburgo - RS

Voltar ao Topo Ir em baixo

spica Re: Onde estou errando?

Mensagem  Eojr em Sex 08 Jan 2016, 09:38

AGM escreveu:
Eojr escreveu:Qual configuração você usa para nebulosas, pois precisa de maior tempod e exposição, não é?

A exposição para DSO pode ser desde 1s a 30s. Para cada intervalo de tempo, o ISO e o F terão de ser configurados. Pode até existir regras ou parâmetros, prefiro intuir pelo que vejo e testar pela experiência do que já fotografei. Regras determinam coisas estáticas se as mesmas não forem usadas como apenas um princípio de base.

É aí que paira minha dúvida inicial, pois com maiores exposições saem rastros:

https://www.flickr.com/photos/124325075@N03/23565689484/

Não consigo tirar foto de nebulosa com menos de 5 seg, como esta, ams saiu com rastro. Talvez pela grande PL que tenho aqui, exija mais exposição
avatar
Eojr
Astronomo Amador
Astronomo Amador

Mensagens : 110
Data de inscrição : 17/11/2014

Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum